0

Braze API deprecated in Segment

Hi, I'm recently setting Braze through Segment but error kept came out.

I've contacted Braze help center and found out that Segment use 2.1 version of Braze SDK (<script type="text/javascript" async="" src="https://js.appboycdn.com/web-sdk/2.1/appboy.min.js"></script>) and they told me we need 2.3.0 version to use Braze properly.

So any plans for updating SDK version of Braze? or how can I solve this problem?

1reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular